Showing results for 
Search instead for 
Did you mean: 

Unable to add access point to zonedirector (zf7352 to zd1100)

New Contributor II
I'm really struggling with adding a new Z7352  to our wireless network (z1100 build 9).  The zonedirector just does not see it (or provision it).

I've hard reset the access point, I've updated the firmware to (which our zd1100 specifically says it supports on this AP).  I've given it a static IP on our range, I've plugged it directly into the zone director, I've checked we still have licences available but the problem still persists.

Any ideas very welcome.

Esteemed Contributor II
Usually a hard reset and the AP on the same network will get your AP discovered, but you state that you're using static IPs instead of DHCP.  You might therefore need to tell your AP the ZD's IP
address with a CLI 'set director ip a.b.c.d' and 'reboot'.  When the AP comes back, it should send
LWAPP to your ZoneDirector.  Be sure your ZD's AP policies auto-approve AP join requests.

Valued Contributor II
Agree with Michel -- this must solve your problem. reason of your problem is that,  I think from version 9.6, the  discovery mode was changed, and AP can't be discovered without using DHCP server even on same subnet. So connect by SSH to AP (using default username and password after factory reset) and use command "set director ip, as  Michel suggested.

New Contributor II
Hi ,

Thanks for your replies

Sorry I wasn't clear, I set the IP address of the Ruckus AP to a static one as a troubleshooting measure after a factory reset failed previously.  We do have DHCP in operation .

I haven't tried specifying the zonedirector IP to the access point.  Is that option  available in the web interface?

Valued Contributor II

Option is available in GUI only in the latest software (9.9, 9.10), otherwise you need to use SSH. Which is actually pretty streightforward. Log in, send the command, reboot.

I have seen couple times this kind of problems exactly with 9.7.2, probably there may be a bug with discovery. Anyway, set director IP works always... Also probably you want to upgrade ZD to later version (if you don't have legacy APs).