Showing results for 
Search instead for 
Did you mean: 

Trying to assign new IP address/subnet and it keeps reverting back to previous address

New Contributor

Not sure what/s going on here...I've tried setting the new IP and subnet through both the web interface and cli and it keeps reverting back to the original address.  Any ideas why?


RUCKUS Team Member

Hello @gnussbaum

Could you please elaborate your query? Are you trying to set IP address to AP? Could you share the steps you tried in detail?



1. Go to Unleashed dashboard.of device and change ip and subnet.  Click Accept.  Deive reboots and doesn't take the change

2. SSH into device.  Run set ipaddr wan <ip> <netmask> <gateway>.  SSH is no longer accessible as I assume it was setting the new address, but after a few minutes it reverts back to the old address.

I do this to four access points.  Same result for all.  Only the original managed access point took correctly.  Now I only see that 1 access point up and four disconnected.

This is an example:

IP Address
External IP:Port
The IP address is the old one and the external is the new one. isn't changing.

I fixed it.  I didn't make the original changes from the master.  I reset it back and made the changes.  All good now.

RUCKUS Team Member

Good to know it fixed thanks @gnussbaum