Showing results for 
Search instead for 
Did you mean: 


New Contributor
I am trying to connect to the WiFi network of a ZoneFlex R310, identified as island-XXXXXX, according to the internet documents and the videos found on the network of this device, it should not have a password, but I have several computers that ask me for a password. I can connect to the wireless network. What is the default password for this device? It should be noted that I found that the key to this type of network is "ruckus-sp-admin", but I have tested it on computers, and I have applied a reset to any configuration, and this key does not work. What should I do?

Valued Contributor
Is the ap standalone-mode?

If version of the ap is 104.x, try to type as "serial no.".

New Contributor III
Hi Jeronimo,
It should be either the serial number (factory default for ZD,SZ,solo), no password (factory default for cloud, unleashed) or ruckus-“admin password of AP” (if already joined a controller in the past).


New Contributor
For me serial number it's worked, how to get through web interface

New Contributor II
I just got an R610 back for an RMA. It's doing the samething, broadcasting the island SSID. If I input something that's not the serial number it comes back and prompts for the password. I input the serial number and it just spins and spins, never connects, and doesn't prompt for the password again. Factory reset performed with the same result. Any idea what is going on? Any assistance is greatly appreciated. Thanks !