cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus R500

fxg
New Contributor

Hello everyone

I found a Ruckus R500 AP lying around in our company and wanted to fire it up but I am having issues getting it on. 

Unfortunately I couldnt find its original powersupply but since it requires 12v I have tried using a spare one I found from another device. 

When I plug in the powersupply all leds keeps flashing constantly and thats it. It doesnt seem to be turning on properly. Even the POE port doesnt work either. I have no clue whether its the device itself that has problem or whether it actually needs an original powersupply? 

 

Has anybody experienced this or might know whats going on? Again all lights keep flashing. The power leds keeps flashing red and the ethernet ports keeps blinking. I have tried to factory reset it with no luck. 

 

1 REPLY 1

ms264556
Contributor II

Which LEDs are flashing?

When the AP starts up after a factory reset (poke a pin in the reset switch for 10-12seconds) it's normal that PWR LED will start solid red, then flash green, then solid green, then the DIR LED will flash green, then the PWR LED will also start flashing green.

At this point you can connect to your AP and install Ruckus Unleashed.