cancel
Showing results for 
Search instead for 
Did you mean: 

R720 upload slow compared to R710 (Controlled by ZoneDirector 1200 10.1.1.0 build 55)

sven_jaanson
New Contributor III
Hi

Situation (in basic/short - maybe little too basic):

4 WLAN's deployed. About 20AP's (different models).

R710 controlled by ZD 1200 - everything related UL/DL speed seems to be fine from client perspective (different laptops). Did some basic test using "speedtest.net" DL/UL is about around 140Mbit which is expected since our ISP gives us 150Mbps uplink.

Then I replaced R710 -> R720 and some weirdness begins - DL is ~140Mbps which is okay but UL is about 1....6Mbps!!!
Checked cabling, tried different PoE adapters, tried different switch ports, tried another R720, tried some other various possibilities - nothing.
Only thing that I'v noticed that makes some kind of difference is when I strart playing with "SSID Rate Limiting".
When the problem starts, there were no rate limiting on this particular WLAN, but when I set rate limiting to 200Mbps UL/DL, then testing against "speedtest.net" gives us about 80Mbps UL/DL (varies per test).
Also, there were some changes in UL/DL speed on this particular WLAN when I played with rate limiting on another WLAN - I don't understand how this is possible,but it was.
Since I had limited time to test further, I'v sent this R720 back to our reseller and continued with R710.
But I know that I should extend our WIFI infrastructure in near future, so I'm looking for recommendations what else should I do to find out what might be wrong?

BTW: On the time of problem, ZD FW update from 10.1.1.0.35 to 10.1.1.0.55 did not help.
18 REPLIES 18

DarrelRhodes
Contributor III
Hi Janx,

I believe this is a known issue and specifically affects R720 APs in only versy specific, certain circumstances. 

I understand a bypass of the problem can be achieved by connecting the AP to a 2.5Gbps Ethernet connection.

I've been advised by a colleague that a fix has been committed for SmartZone firmware 3.6.2. However I don't have any information regarding a fix for the ZoneDirector software train.

I will see what additional information I can find for you and keep you posted.

Best regards,
Darrel.

I see... If You have anything to share regarding this, I would be very grateful.
BTW - I'v played around with AMPDU settings on this particular AP as suggested by our local representative, but no go..

Hi Janx, thanks for the response.  I can say it's not a settings issue, it requires a fix in firmware.
Thanks,
Darrel.

Thank You. Then I will wait.
Labels