Showing results for 
Search instead for 
Did you mean: 

R720 upload slow compared to R710 (Controlled by ZoneDirector 1200 build 55)

New Contributor III

Situation (in basic/short - maybe little too basic):

4 WLAN's deployed. About 20AP's (different models).

R710 controlled by ZD 1200 - everything related UL/DL speed seems to be fine from client perspective (different laptops). Did some basic test using "" DL/UL is about around 140Mbit which is expected since our ISP gives us 150Mbps uplink.

Then I replaced R710 -> R720 and some weirdness begins - DL is ~140Mbps which is okay but UL is about 1....6Mbps!!!
Checked cabling, tried different PoE adapters, tried different switch ports, tried another R720, tried some other various possibilities - nothing.
Only thing that I'v noticed that makes some kind of difference is when I strart playing with "SSID Rate Limiting".
When the problem starts, there were no rate limiting on this particular WLAN, but when I set rate limiting to 200Mbps UL/DL, then testing against "" gives us about 80Mbps UL/DL (varies per test).
Also, there were some changes in UL/DL speed on this particular WLAN when I played with rate limiting on another WLAN - I don't understand how this is possible,but it was.
Since I had limited time to test further, I'v sent this R720 back to our reseller and continued with R710.
But I know that I should extend our WIFI infrastructure in near future, so I'm looking for recommendations what else should I do to find out what might be wrong?

BTW: On the time of problem, ZD FW update from to did not help.

Hi Janx, we had an internal update earlier today to confirm the fix should be applied in the next MR release of the 10.2.x codetrain.  We don't have an exact date of release but it should be within the next few weeks hopefully.


We dont like the idea of running a MR1 firmware on a production environment (around 1000 concurrent clients). We hope the stable release will be out soon.

With kind regrads,


As much as I have been used those MR releases, they seems to be stable enough.

Just updated to build 75 and still having this issue. Any movement on this?