Showing results for 
Search instead for 
Did you mean: 

R720 upload slow compared to R710 (Controlled by ZoneDirector 1200 build 55)

New Contributor III

Situation (in basic/short - maybe little too basic):

4 WLAN's deployed. About 20AP's (different models).

R710 controlled by ZD 1200 - everything related UL/DL speed seems to be fine from client perspective (different laptops). Did some basic test using "" DL/UL is about around 140Mbit which is expected since our ISP gives us 150Mbps uplink.

Then I replaced R710 -> R720 and some weirdness begins - DL is ~140Mbps which is okay but UL is about 1....6Mbps!!!
Checked cabling, tried different PoE adapters, tried different switch ports, tried another R720, tried some other various possibilities - nothing.
Only thing that I'v noticed that makes some kind of difference is when I strart playing with "SSID Rate Limiting".
When the problem starts, there were no rate limiting on this particular WLAN, but when I set rate limiting to 200Mbps UL/DL, then testing against "" gives us about 80Mbps UL/DL (varies per test).
Also, there were some changes in UL/DL speed on this particular WLAN when I played with rate limiting on another WLAN - I don't understand how this is possible,but it was.
Since I had limited time to test further, I'v sent this R720 back to our reseller and continued with R710.
But I know that I should extend our WIFI infrastructure in near future, so I'm looking for recommendations what else should I do to find out what might be wrong?

BTW: On the time of problem, ZD FW update from to did not help.

I hаve ZD1200 too but not R700. I Do not seen this difference divergent UL/DL during use my RUCKUS WiFi. And do not seen this in RUCKUS docs.
If I were U I could look at:
- Ethernet interfaces (utilisation, speed/duplex) 
- load & band balancing in ZD GUI(try to off them);
- 802.11_b clients PDA. If there is no this PDAs in the air, still the problem happening? 
- Is it possible to switch off 802.11 b/g/n for check the problem in 802.11 a/n/c only?

As stated by Darrel Rhodes it is a bug related to somehow with this new 2.5G ports.
But I'v already digged around switches regarding Eth interfaces (we do not have any device supporting 2.5G).
Utilization speed/duplex is fine.
No loadbalancing.
No PDA's
Tried both bands.

So if U forcibly (not auto) tune the ports  (2,5G & plugged into it) in 1000BASE TX there is no problem repeats again?

There were no difference auto vs. manually fixed 1Gbps.

To be clear, the AP needs to be connected to a 2.5Gbps port for the issue to be bypassed.  As I stated previously: the issue cannot be resolved by changing the configuration of the AP and needs new firwmare code.