Showing results for 
Search instead for 
Did you mean: 

R700 no link on poe interface blinks on pwr dir

New Contributor II
Weird issue with my R700.
It powers up on POE from my POE switch.
It's using about 7W.
I get no link on the PoE interface, so the nic is down.
The ap has been powered on for 30min, and the PWR and DIR leds are blinking.

Anything I can try out?
I tried resetting by pushing the reset button for 30 seconds, but there was no change on the leds and it did not reboot or anything.

Community Admin
Community Admin
Hi Jannis,

Is it a managed switch? If yes, could you login into it and check if connected port is learning the AP MAC address?

To understand the AP power up and LED status, refer below:

Red:                                   AP is starting up
Flashing Green:                 No routable IP received (from DHCP server) or assigned (manual IP assignment). Indication of potential network/configuration issue.
                                          If configured for DHCP and the issue persists, check VLAN configuration and status of DHCP server.
Solid Green:                    A routable IP has been assigned to the AP

If you dont have a DHCP network, try accessing AP by connecting a laptop to APs second eth port and configure 192.168.0.x IP with subnet and then try to access AP on its default IP

If power LED is solid green or flashing green then check the network part (DHCP server and VLAN configuration on switch port side).

Since AP is powering up, it could also be a faulty cable or faulty switch or AP port. To confirm, start by isolating in below sequence.

1- Use a already verified cable which is working fine with any other device.
2- Use a already verified switch port where other device works fine.
3- If still you are not able to access the AP, try powering up AP using power adaptor or POE injector and connect a laptop directly to AP's Eth port.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

it’s a brand new, semi-stupid switch.
works fine with other devices.
the ap never gets a link on the poe interface.
if I connect a cable to the second port, it links up correctly.
I’m not even sure it gets reset to factory defaults.
Tried connecting a pc to the second port, no connection on

Please try pushing and holding the reset button for 12 seconds or more and make sure AP is getting power while you factory reset it. Post releasing the reset button, monitor if LED status changing a few times.

If LEDs are not changing status ON/OFF/ON then there may be an issue with APs hardware but usually Flashing or stable Green power LED indicates that APs booted successfully and no hardware fault find. If power LED stays flashing red or stable red after few minutes (2-3 or max 5 minutes) then it indicates hardware fault.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

Tried plugging the second port into the network here.
It got an ip, and I can log in to the webinterface.
The PoE port just has power, no link.
Pretty strange imho