Showing results for 
Search instead for 
Did you mean: 

R700 bricked?

New Contributor III

I just pick up some R700. I tried to set it up with my ZD 3000.

The ZD3000 is suck trying to download the firmware. It seems to be able to reset as

I see the R700 no longer offering the Login: prompt from time to time.

I've tried the normal logins and passwords but they aren't working.

I suspect the ZD3000 is using an undocumented login/password but is having difficulties.

What is the login and password?

I did a Factory Reset, so according to the r700 documentation it's suppose to be {super and sp-admin}.

When the zd-3000 takes over it's suppose to change it to the ZD password {admin and  admin}.

What's the trick? I'd like to login and download current r700 firmware like I use on my other R700s.

On the ZD I'm getting:

       Failed to upgrade AP[84:18:3a:03:e4:80] image
       from [] to     [] after [16] retries
On the ssh I'm getting the normal Login prompt:

    piet@piet-Precision-T3600:~$ ssh

    Please login: admin
    password :
    Login incorrect

    Please login: super
    password :
    Login incorrect

Piet Delaney


Hi @Piet 

The AP would not be able to upgrade from 9.8 to 10.x. First thing would be to factory reset the AP, enable https, login to the web UI and upgrade to standalone code. Once this is done AP should join controller and you should be able to login using controller cred.

Best Regards


View solution in original post