Showing results for 
Search instead for 
Did you mean: 

R610 stuck in Configure.Me mode

New Contributor III

Hello.  My issue appears to resemble this previous post, but there wasn't a practical solution.

I have a "new to me" R610 with Unleashed  Upon receipt I reset to default via button in rear.  Configure.Me-xxxxxx appeared but no device I tried was able to connect.  Using Ethernet, I was able to reach web GUI on and was presented with initial setup.   For testing purposes, I simply made a new Wifi network called "TestWifi", finished the setup and rebooted.  Upon next startup TestWifi is not seen, but Configure.Me remains. 

No device was still able to use that SSID, so I again used Ethernet and browsed the GUI settings.  Everything appeared OK, but it did show zero working access points.  Tried setting to factory defaults again, but that had same issue.  Tried reflashing the same firmware and after reboot and setup, the same issue remains.  Access point appears stuck with Configure.Me and will not broadcast any other Wifi networks configured on device.  Any ideas?   

For reference I tried connecting to Configure.Me with two Win10 laptops, an older Win7 laptop, an iPhone with IOS 16.x and attempting to use the Ruckus app.  Also tried an Android tablet.  Nothing appears to connect to the  Configure.Me SSID, only Ethernet works.  Lastly, FWIW I also tried three diff power adapters that are known to work.


New Contributor III

Additional update:  AP appears to be working as expected.  The issue is still repeatable if the AP is reset to defaults - unable to connect to Configure.Me, zero working APs and configured Wi-Fi networks not broadcasting.  This was easily remedied by changing Admin/Services | System | IP settings from DHCP to Manual (same IP) and rebooting. Also, from a factory defaulted state, a restore of previously saved backup also puts AP in correctly saved config without need to change IP settings.

View solution in original post