cancel
Showing results for 
Search instead for 
Did you mean: 

R510 AP Setup Issue

nichols_taylor
New Contributor II
I'm setting up a Ruckus R510 for someone else, and following the quick setup guide hasn't worked. After plugging it into a PoE  port and directly to the computer, pulling up the default IP doesn't load. This was tried on multiple computers with different versions of windows, each time following the steps listed in the manual, including changing the IP settings.

I noticed the Configure.MeXXXXX wifi was available, and I had heard of the mobile app, so I downloaded it and tried to setup using that. This also didn't work, as it gave me the error of not having any internet. "There's no wifi symbol at the top." In my phones settings the error was repeated, saying there was no internet connection.

I found you could set it up over wifi by opening up a browser, but on computers the same problem happened, "no internet connection."

I've tried just about everything I can think of, factory resetting a couple times, using different ports, computers, etc. I'm at a loss for solutions though. Any ideas of what the problem might be or fixes?
12 REPLIES 12

albert_pierson
Contributor III
Hi Nicholas,

First - when you have connected your PC to the AP directly (or through the PoE switch), can you ping the default IP (192.168.0.1)?

Also -if you are powering the AP via PoE you can also try connecting the the second port on the AP and see if it responds to the default IP.

Until you can ping the AP it will be hard to continue - but you can verify the LED's status - to see if the AP appears to have booted.  This varies based on version but the Power/status LED should be green or flashing green (indicating it is trying to get an IP via DHCP)

You could also connect the AP to a network that has DHCP services and see if the AP gets and IP, verified from the DHCP server lease table.

The best way to initially connect to an AP is using SSH/CLI - some versions may have HTTPS/HTTP disabled.

If you can connect to the AP via SSH/CLI  - check the version of code running:

get version.

It sounds like the AP may be running unleashed code which has a wizzard when factory defaulted.  If the AP is running unleashed  200.x code then the SSH/CLI login will first take you to the controller based CLI - check the Unleashed guide on how to configure as an Unleashed master or check our KBA documents for how to convert an Unleashed AP to standalone firmware.

Converting Ruckus Unleashed AP to Standalone AP 

This article explains how to convert an Unleashed AP to ZoneFlex Standalone mode AP.
https://support.ruckuswireless.com/articles/000005193

I hope this information is helpful.

Thanks for choosing Ruckus Networks - a Commscope company.


I appreciate the info. My main issue is connecting to the AP, I can't ping the default IP. After a factory reset, the pwr light turns to a solid red, and then blinks green, and then goes to a solid green and the ctl light starts flashing once every two seconds.

I cannot find a way to connect to it, through wifi or a direct Ethernet connection. I'll plug it into a PoE port, and my computer or just a PoE port and connect to its wifi, Configure.MeXXXXX with the Password of its serial number.

I just need to get it setup.

Hi Nichols,

"and then goes to a solid green" indicating that AP got a dynamic IP from DHCP server.

Try to follow below steps:
  1. Push and hold the reset button for 12 seconds using a clip and then release it.
  2. Connect the AP to network (Ignore if AP is power up using a PoE switch).
  3. Watch the AP's power LED to change from flashing green to solid green.
  4. Hardwire a laptop to R510's second ethernet port and check if your laptop gets an IP address.
  5. Now use any IP scanner application and run it on the same IP pool as your laptop's IP (or access the DHCP server and find what IP address this AP got).
  6. Find the IP address of the AP using AP's MAC address(you can find the MAC address on AP's rear) on AP scanner scan result table.
  7. Now ping the IP address, if you get a response then access the AP using the same IP from a browser.
Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

andrew_giancol1
Contributor III
So, this has happened a few times to me. The root cause in my case was a previously setup, bad ETH connector on the AP physically, incorrectly configured VLAN on the interface or bad patch cable. For me, I begin troubleshooting at the switch level. Do i see a MAC address registered to the port? if so, is it the correct one? Counters, are they rising? You should see the counters increase, on that note, are you getting increases in counter ERRORS? Error counters usually mean physical trouble. Port config OK, how about your trunks if applicable. Next, while trying to figure out which ip my device prefers to use, I would run some wireshark. I'm really ONLY looking for the ARP broadcasts (Wireshark Filter is 'arp') and the DHCP broadcasts if they exist (Wireshark Filter is 'bootp').
Best of Luck!
Labels