cancel
Showing results for 
Search instead for 
Did you mean: 

R500 Unleashed - enable LAN port 1?

derrick_macpher
New Contributor

I can't seem to find how I can enable LAN port 1 on my R500 running Unleashed 200.7.10.202.127

show ethinfo
System Ethernet Overview:
  Port  0:
    Interface= eth0
    MAC Address= 94:bf:c4:25:xx:xx
    Physical Link= up
    Speed= 1000Mbps
  Port  1:
    Interface= eth1
    MAC Address= 94:bf:c4:25:yy:yy
    Physical Link= down
    Speed= 1000Mbps

Forgive me for posting but I have searched around and can't seem to find the right google-fu for the search or it's not possible?

3 REPLIES 3

syamantakomer
Moderator
Moderator

Hi Derrick,

I don't think you have to manually enable the port on R500.

By default all the physical interfaces on our most of the 2x2:2 APs are enabled.

Connect a device and see if it works or not.

Command to check status on AP CLI is "get eth"

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

@syamantak_omer

Thank you for your reply. I haven't been able to get eth1 to detect a network connection so far. 

 get eth

Port  Interface  802.1X  Logical Link  Physical Link      Label
-----------------------------------------------------------------
0     eth0       None    Up            Up 1000Mbps full   10/100/1000 PoE
1     eth1       None    Down          Down               10/100/1000

Bought used of ebay... wonder if that's a bad port.

@derrick_macpherson if it is from ebay, that is probably a bad port.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels