Showing results for 
Search instead for 
Did you mean: 

R500 Shows "This AP is currently unable to provide wireless access" and No WLAN Settings

New Contributor II
Hello there. I'm having problem with my ZoneFlex R500. I can't find a way to access my WLAN Features, i.e. Change SSID, Enable Wireless Status. And under "Status>Device" there's an error that saying:
"This AP is currently unable to provide wireless access.
To resolve, connect to a Ruckus Controller. 
To function as a standalone AP, go to Ruckus Support, navigate to the specific AP and download"

Please help me.

Can I upgrade it to 100 via FTP? From Maintenance>Upgrade>Upgrade Method: FTP>Perform Upgrade?

Sorry Dane, no auto upgrade FTP services.  You can use the 'Local' file method, if you download
the R500's solo AP firmware from this link:

I have the same issue with an H500. It was provisioned for a ZD and now it reads the same error. I have tried resetting it, loading this firmware: Release_100. and the one you suggested: Release (Solo AP). Both came back with an error: "bad firmware header magic". Any ideas as to why this is happening?

im having the same problem, please help me