cancel
Showing results for 
Search instead for 
Did you mean: 

Not enough electricity power provided with AP warning ?

george_wang_cdz
New Contributor III
After upgrading to Unleashed 200.8, my PoE switch powered R610 showing "Not enough electricity power" warning ? I am sure my PoE switch can provide both 802.3af and 802.3at power output and my R610 works well with both 2.4Ghz and 5Ghz SSID running. any idea ? 
37 REPLIES 37

vesalius
New Contributor III
The ethernet cable may be the culprit. If it has Copper Clad aluminum conductors or just smaller gauge copper conductors the ethernet cable may lose a lot of the output power from your switch before it makes its way to the AP, especially if it is a long cable run. Great video below from Lawrence Systems with an engineer that works on the Cat5e,cat6 and Cat8 standards as well as POE. Cat7 is not recognized in the US and that is part of why so many Amazons sellers advertise cheap Cat 7 cables and they often underperform.

Go to the 17:30 minute mark for the POE discussion.
https://youtu.be/kNa_IdfivKs

Thanks, Vesalius.

The cable is like new and just 10 meters long (AMP Cat. 6 cable). The solution I found is to force the AP running PoE mode from "Auto" to "802.3at PoE" under Unleashed setting. I still don't know why the AP can't detect the best PoE mode itself.

We were seeing this same issue, and change the solution for us was also forcing the AP running PoE to switch the mode from "Auto" to 802.3at PoE". Thanks for the tip George.

Thanks.

It works

Labels