cancel
Showing results for 
Search instead for 
Did you mean: 

Negotiating 802.3at UniFi Switch 48 POE-500W vs Ruckus R750

brian_hoyt_6612
Contributor
Just installed some new Ruckus R750 AP. They need 802.3at for full functionality. It seems like the negotiation between they two is ending up with 802.3af. Anyone have any advice on this?
6 REPLIES 6

rolf_j_knudsen
New Contributor
I had to assign wattage to the R750s on my switch (diifrent model) to make them lldp-med negotiate what they need. 

hashim_bharooc1
Contributor III
Hey Brian,
Hope you are doing Great!!!
You can use class 4 but it has to be a POE+ port.

Please look at our POE interop Guide for various devices:
http://docs.ruckuswireless.com/fastiron/08.0.90/ruckus-poe-interop-dg/ruckus-poe-interop-dg.pdf

Starting at page 8, it lists all POE+ ports for various ICX models.

You need to do apply following commands on the POE+ ports where you want 30 watts support:
config t
int e x/y/z a/b/c e/f/g
inline power power-by-class 4
end
write mem

Example:

device# configure terminal

device(config)# interface ethernet 1/1/1

device(config-if-e1000-1/1/1)# inline power power-by-class 4

Warning: Inline power configuration on port 1/1/1 has been modified.


Also you can check the power settings with command "show inline power"

Example

device(config-if-e1000-1/1/1)# show inline power 1

Power Capacity: Total is 720000 mWatts. Current Free is 690000 mWatts.


Power Allocations: Requests Honored 3 times


Port Admin Oper ---Power(mWatts)--- PD Type PD Class Pri Fault/


State State Consumed Allocated Error


--------------------------------------------------------------------------


1/1/1 On On 14460 30000 802.3af Class 3 3 n/a

Hope this helps.

Thanks

Hashim

syamantakomer
Moderator
Moderator
Hi Brian,

You can also force AP to negotiate with at power.

This can be done from ZD GUI >> Access points >> AP group (Default group, if you have not created additional AP groups) >> Edit the AP group settings >> Model specific Control >> PoE Operating Mode >> Choose the desired AP model from the drop down and then change the AP power from "Auto" to "802.3at".

Image_ images_messages_5f91c45d135b77e247a48977_6be52617706ccfd552371fbb38bfb42a_RackMultipart2020101250734llqt-73b8499c-f903-41fb-a0c2-2b0a3b0ed128-774681807.png1602499754

Once above is done, selected AP model (in your case R750) will always try to negotiate over "at" power, if switch is compatible.

You can also use the same setting for a specific AP. Go to the specific AP >> edit the configuration >> Under power, select the Group overwrite >> Now change the power from auto to 802.3.at.

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Thanks, this was the issue. I had forgotten doing this before. I went in and updated the group with this policy and that seems to have fixed it. According to my switch these AP are still only using about 8 W anyway.
Labels