Showing results for 
Search instead for 
Did you mean: 

Interruption during call soft phone wifi

New Contributor II
Hi all!

we use AP 7363. This ap is managed by ZD1100.
Power signal is high, no throughput trouble.
We use a soft phone, we notice several interruption during the communication.
We try the same thing in the same room on same network with other wifi AP and there is no problem. No interruption during call.

Same issue with a computer connected in wifi.

Sometimes we have high ping latency.
With a wired client device connected on this network no ping latency issue.

We try several mobile phone, computer and AP (zf7363) but same issue. zf7363 is installed in other location same issue.
We tried to adjust different parameters like TOS, CAC... but no results.


Esteemed Contributor II
Not enough information... RF interference? Try ZD version or
Or wait for 9.5 MR3, or 9.6 MR1 which may have fixes for VoIP issues (ER-674, ER-730, ER-862).

New Contributor II
It is a new building, no other wifi detected, not a lot of activity for the moment. No machine thatcould bring interference... With Inssider the graph is good and stable. We run build 50. OK we will try 9.6.

New Contributor II
Thanks for your reply.

We've just tried the last version 9.6 but we still have the same issues.
And we don't think it's due to RF interference because we've also tried another AP (different brand) in the same place, with the same network topology and we don't notice any interruption during a soft phone communication.

New Contributor III
We're currently troubleshooting VoIP drop-outs and support recommended the following.

You can try 9.4 Mr3. if issue persist in 9.4 mr3 please try 9.5 Mr2 as it has polycom voip fixes.

Once you load 9.5 Mr2, please apply below recommended settings too.

1 ) Do not tunnel WLAN back to ZoneDirector.

2) Do not use OFDM-only, or set bss-minrate higher than 2

3 ) Use dedicated VLAN for Vocera, don't mix with Data traffic.

4 ) Disable directed multicast on the Vocera WLAN.

ruckus> enable
ruckus# config
ruckus(config)# wlan
The WLAN service 'voip-wlan-name' has been loaded. To save the WLAN service, type 'end' or 'exit'.

ruckus(config-wlan)# no qos directed-multicast
ruckus(config-wlan)# qos directed-threshold 0

with 'end' and 'end' to save changes and exit from config mode.