Showing results for 
Search instead for 
Did you mean: 

Initial R710 setup Cant Connect https http or ssh

New Contributor II
I'm configuring an R710, going through the initial setup. I factory reset the device and I can ping the default IP, however I cannot access it via the web or through SSH. There's a strong possibility that this device was once configured with a ZoneDirector, I've read that might be the problem. I'm new to Rukus and I just want to know if there's anything I can do in this situation without going through ZoneDirector, which I've never used before. 

New Contributor II
These are all good ideas IF we could actually get into the UI via browser or SSH but the main problem is we cant. 

New Contributor
Make sure to set your default gateway address to on the device you are connecting to the AP. If you leave it blank you won't reach the unleashed setup wizard.

New Contributor
Have exact same problem with a standalone R710. It just stopped working. Have reset a bunch of times, but cannot connect via browser or SSH (SSH connection refused). Can ping if directly connected and can ping the network address if on a network, but that's it. The AP also stopped all WIFI broadcast even before the resets.

Can you talk to it if your PC and the AP are the only devices on a little PoE switch, if you're preconfigured to 192.168.0.x IP?

If you can ping it, try WebUI to address?
What version of code, is one thing I'd like to know if you can get into it.

This AP has never been on a zone director. Right now PC directly connected to POE port (have tried other port too) and AP has 12V 2A power adapter connected. Have tried with POE too, but no luck getting connected with browser or SSH. I believe the software is 100.2 (R710_100. If I can get into it - the 1st thing will be a total reinstall.