cancel
Showing results for 
Search instead for 
Did you mean: 

I can't join R300 to ZoneDirector 1200 - cannot upgrade AP fw

marek_hlav_evhb
New Contributor II
Hello,
I have R300 AP and I can't join it to the ZD1200.

ZD1200 fw is: 9.9.0.0 build 216
R300 fw is: 9.8.3.0.14

When I approve AP on the controller, fw upgrade starts, after that is AP disconnected, after a while fw upgrade starts again and this is happening again and again... (fw upgrade -> disconnected -> fw upgrade -> disconnected.........).

Has anyone an idea how to solve this?

I can't even find 9.9.0.0.216 fw file on the Ruckus website to upgrade this AP manually...

All suggestions are greatly appreciated.. Thank you....
17 REPLIES 17

monnat_systems
Valued Contributor II
where is this R300?
Is it on the same location as controller ??
Or is it on remote location, connecting back to controller on VPN or MPLS??
do u have more AP's which are connected on controller?

R300 is holding firmware version which controller will accept and will perform upgrade/downgrade on its own... process is failing for some reason which not clear with info from you at this time...

It's in remote location, connecting back through internet (eh.. yes, no tunnel).
I have there 3 APs. Two of them connected back without problems, but the last one is failing.

I also tried to reset that AP to factory default and reinstall fw, I also restarted ZD.

abilash_p_r
Contributor
Hi mh,

Please toggle FTP server on the ZD, disable and re-enable it.

Command to disable ftp server on ZD

no ftp

Usage:
ruckus(config-sys)# no ftp
Command to Enable ftp server on ZD

ftp

Usage:

ruckus(config-sys)# ftp
Regards,
Abilash PR.

Thank you, I've tried that, but unfortunately without success.
Labels