Showing results for 
Search instead for 
Did you mean: 

How to hard-reset ZoneFlex 7762-T without a shunt

New Contributor II
Dear all,

I'm now having only one ZoneFlex 7762-T, which was earlier connected to a ZoneDirector/FlexMaster. Now I want to reset that 7762-T to Factory Setting, but I don't have a shunt, then what can I do?

When I turn on my 7762-T, after some seconds, the power light becomes green, and the status light is amber, and is flashing slowly, and using inSSIDer tool, I can see a hidden wifi network. On my laptop, I set the Ethernet IP address to, and connect to the PoE_In port. The 7762-T is powered either with PoE or 12VDC.

I wonder what the shunt does. Is it just short-circuiting pin 3&4? I tried to short-circuit those two pins while PoE powered. The status light was turned off for some tens seconds, and after that, it got slowly flashing again.

Thank you very much!

Esteemed Contributor II
Hello Averell,

Yes, the shunt included in the AP kit is used to simply short pins 4-3 (the two
on the right side, top and bottom) together, and I've used a paper-clip before.
If you hard-code your PC's IP address to 192.168.0.x, you should be able to
ping the AP's address when it finishes booting up in factory default
state. Maybe try it twice, but yes, this is the proper procedure per the install
guide under Documentation.

New Contributor II
Hi Michael,

I tried to do that for a few times, but I cannot ping the address
How can I make sure that the AP has been reset to factory setting? What's the default SSID name? I always see a hidden one named "island". Is that the default name?

Thank you very much!

Valued Contributor II
Hello Averell,

If Island SSID is showing up then it means that AP is stranded and still holds the ZD configuration. Process you are trying to hard reset the AP is NOT working.
Just guessing - resetting you are trying is just restarting the AP.

New Contributor II
Thank Monnat. I just tried again and it still failed. I'm using a NPE-5818 PoE injector. As mentioned in the 7762 User guide, the led on the injector should be green. But in my case it is always red. Should that be the cause for my issue?