Showing results for 
Search instead for 
Did you mean: 

Hard Reset R600 currently running Unleashed so that they'll rejoin ZD.

New Contributor III
We have a few R600 access points currently configured with Unleashed, however we need to factory reset them so that they will join our ZD3000 environment, however even after a reset they maintain their static IP on the old subnet. I have tried to reset them via GUI and button on the AP. Any ideas?

New Contributor III
Hi Chris,

what worked for me was to hold down the reset button veeeery long, and when the unleashed R600 comes up factory default with the config wizard, you can use the firmware upgrade button in GUI to image it with release 100 software.

Contributor II
On Ruckus APs and controllers, you need to hold down the Reset button for 8 seconds to factory reset.

Also, the AP/controller must be in a fully booted state.  Sometimes when you hit the reset button, the pin slips off the button which causes the AP/ZD to reboot.  The AP/ZD won't reset if you're pressing the button while it is booting.

After it's factory reset, as Blue Parrot mentioned, you need to install the standalone (100.x) firmware.

Esteemed Contributor II
If you factory defaulted your R600 running Unleashed, look for open auth WLAN called Configure.Me-XXYYZZ (with the AP's last 6 MAC characters), to get to the AP. 

You might also access it by IP if you have access to the DHCP lease server to look for the AP MAC. 

The default page for an Unleashed AP asks What would you like to do?
- Create New Unleashed Network, - Join Ruckus Cloud as a Cloud manged AP, or - Show AP Info.

Click the Show AP Info, for the IP, model, SN, and version, as well as an Upgrade button.

Click the Upgrade button, and point to a 100.x base image for R600 that you save Locally on your PC,
available on Support at this link: