Showing results for 
Search instead for 
Did you mean: 

H500 IN POE port configuration on a 3rd party switch

New Contributor III
I have connected a ZoneFlex R500, T300 and H500 to a cisco switch using the following configuration on the cisco switch ports:
switchport mode trunk
switchport trunk native vlan x (x as APs Management VLAN)

The R500 and T300 get an IP adress from the DHCP server on the cisco switch and are able to discover the smartzone 100. The H500 can't seem to be able to get an IP adress from the cisco switch.

I have tried these two other configuration on the cisco switch port:
switchport mode trunk
switchport trunk allowed add x
switchport mode trunk
switchport access vlan x
still no DHCP adress is bound to the H500.
My question is, what is the required configuration for the port on which the H500 is connected to so it can get an IP adress and discover the controllor?

New Contributor
Hi Yassine, a few questions before a formal answer:

Why are you setting your switch in trunk mode?
All all the ports in no shutdown?
All all the port with PoE activate?
Did you run show arp and show mac? to se if the AP appears in the tables?


Hi Rodolfo, thank you for your reply. Here are the answers for your questions:

1- The port 5 in the H500 can be configured only in trunk mode and it needs to be atrunk so that WLAN clients can have their traffic forwaded on that port with the vlan tag.
2&3-yes, the H500 boots up, I can access it from one of its lan ports via the IP.
4- There is no ARP to be shown since no IP adress has been bound to the H500 AP. The mac does appear.


New Contributor III

I encounter the same issue here with H500 latest firmware

Device Name: RuckusAP
Device Location:
GPS Coordinates:
MAC Address: 94:F6:65:3B:7E:20
Serial Number: 161594601169
Software Version:
The switch connected is Aruba 2930f with

# sh vlans ports 20

Status and Counters - VLAN Information - for ports 20

VLAN ID Name | Status Voice Jumbo
------- -------------------------------- + ---------- ----- -----
40 USR | Port-based No No
70 GUEST-WIFI | Port-based No No
100 MGMT | Port-based No No

my H500 mgmt ip vlan100 is
2930f ip


1. from switch, I can't ping AP and vice versa
2. port 5 WAN port always untick, although I tick back and set vlan100
when I click Update, it will revert to untick again
3. need to use Chrome instead of Opera when connect to GUI after factory reset. Otherwise I can't connect to GUI

I don't have this problem with my other AP
-Cambium E410
-Cisco 1832i
-Aruba AP-207
Could Ruckus ask Indonesia Disti to RMA my AP?

Please help

New Contributor III

I can't edit my post so I just make new reply

1. problem #1 solved, need to replace the cable because the head is loose
need to test dot1x with this model
It seem, I can't test MAC authentication here, but only dot1x.
I can't set delimiter or uppercase of RADIUS username