Showing results for 
Search instead for 
Did you mean: 

Fluctuating Ping

New Contributor II
I have deployed a Zonedirector 1100 and 6 x zf7372 APs. The APs are connected to the same PoE switch as the ZoneDirector.

APs are not configured for mesh mode.

Signal coverage is good, but I am getting fluctuating pings when testing from various devices - it follows the pattern 1 good ping (1ms), 1 average pint (~100ms), then one higher ping (200-300ms) - then repeat.

For testing I am pinging the IP address of the ZoneDirector to eliminate any other network issues. Checking the logs it shows the channel selection and client association to be static - I am not moving around but in a fixed position and the ZD reports this to be accurate:

Reply from bytes=32 time=2ms TTL=64
Reply from bytes=32 time=10ms TTL=64
Reply from bytes=32 time=211ms TTL=64
Reply from bytes=32 time=136ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time=2ms TTL=64
Reply from bytes=32 time=133ms TTL=64
Reply from bytes=32 time=10ms TTL=64
Reply from bytes=32 time=249ms TTL=64
Reply from bytes=32 time=2ms TTL=64

I have tested on both 2.4GHz and 5GHz channels but I get the same result.
The pings never drop and I get good throughput when transferring data, but I am not sure the latency should fluctuate as much as this.

Firmware on ZD is the latest ( build 15)
Does anyone have any ideas?


New Contributor II
Unfortunately I don't have remote connectivity to that site so I can't test it with my laptop again - but I have had feedback from other users there and they can hold a much more steady ping than I originally did. Sorry I can't be much more help - can you reproduce it on another device?

Esteemed Contributor II
Check to be sure there is no routing/switching loops between AP and ZD on the
network, as this has been seen to cause every other ping speed fluctuations in
past cases.

New Contributor
Hi Michael. There is no ZD in the mix and I was experiencing this pinging a standalone AP not connected to a switch.

Valued Contributor II
Greg, you are saying that disabling/enabling the wireless card didn't work, or have you not tried that yet? If not, please do try and report back. If it works, the problem lies with the wireless card (driver) in the PC.

If it does not work, make sure there is no chance of a duplicate IP or loop *anywhere* in the network.

New Contributor
Hi Keith,

I did try that and it did not work. There is nothing else/no duplicate ip's in the network, only 1xAP and my laptop, neither plugged into a switch. I am not having this problem at any other client so my laptop is fine. I have tried with another AP and have the same result. It looks to me like interference but I have never seen latency this high before.