Showing results for 
Search instead for 
Did you mean: 

Hard reset not reseting to default username / password

New Contributor II

I'm trying to reset a ZoneFlex 7363 with no ZoneDirector to factory default but I'm not able to reset the username and password.

I can get on the http admin page, and I can also ssh the box. But unfortunately, the default username and password are not working.

I have tried to push the reset button for like 10 sec and I also read in the forum to try it for 2/3 minutes and still no luck.
Is there any other procedure to have it back to real default ?


Valued Contributor II
Are you using

username: super
password: sp-admin


If you are, then you might have a hardware failure.

New Contributor II
Of course

Valued Contributor
Have you tried closing the browser and trying again and/or using a different browser?

New Contributor II
Ssh was also not working.

I remove the PS, push the hard reset button , and boot it again.

I re-did it again with >180 sec the button pushed and it's working.

It was weird. I have a second one, and I did the normal procedure and it was ok.

I'm going to upgrade this AP and re-test it to see if I'm facing the same pb