cancel
Showing results for 
Search instead for 
Did you mean: 

DHCP option 43 on Fortigate

joshua_lee1
New Contributor III
I currently have a Fortigate 61E in a lab that use remotely to plug Ruckus APs in to a local switch to provision to a vSZ I have running in a datacenter. I'd like to provision them automatically with option 43 but everything I've tried on my Fortigate has been unsuccessful. It won't pass the code to the AP. Has anyone else got this working? the IP address is public since it's in my datacenter. If I manually add the IP address to the AP via web interface or CLI, it works fine. However, with option 43, the AP does not populate the SCG IP. 

Any pointers would be appreciated.
2 REPLIES 2

tamer_morcos
New Contributor III
at DHCP server setting you need to setup additional dhcp server option
create new one with option code 43 type is string then add hexadecimal for your server IP
you can use this website to convert your server ip to hexadecimal code

https://shimi.net/services/opt43/index.php

use ruckus scg option

let me know your feedback


syamantakomer
Moderator
Moderator
Hi Joshua,

We have a public KBA for this.

https://support.ruckuswireless.com/articles/000004754

Regards,
Syamantak Omer
Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels