Showing results for 
Search instead for 
Did you mean: 

Connection between AP and vSZ

New Contributor III
The vSZ runs on an server with a public ip. Once a new AP is added to the customers network with an 100.... Firmware, it cannot connect to the vSZ via public IP.

We tried

·         DHCP option 43 as described in

·         manually add the director ip (set director ip x.x.x.x) on the ap

but the AP doesn’t connect and/or perform no firmware update.


When we first connect the AP internally to the vSZ and move the AP to the appropriate Zone, it will work at the customer ́s Network.


Did we miss something or doing it wrong?


Contributor III
Is the AP behind a NAT?

Also have you enabled the discovery agent on the AP?:
set discovery-agent enabled


thx for the replies.

The APs are behind a NAT Router (local IP 192.168.101.x). We tried „set discovery-agent enabled“ without success. The vSZ is behind a firewall but the ports are forwarded/open (telnet 22/443 test ok). 

What about the LWAPP ports?

UDP 12222
UDP 12223

Also when AP's are behind a NAT you need to use Ruckus GRE.

Is the public IP on the SZ confgured on the Data Plane?

Valued Contributor
Good questions Sean.
And do you have any firewall in front of the vSZ, are the correct port open ?

Kind regards