Showing results for 
Search instead for 
Did you mean: 

Can't Join 7782 to ZoneDirector 1100

New Contributor
Just got my equipment yesterday but can't get APs to join. Spoke to support and suggested I update ZoneDirector to 9.5.2 which I have done, no difference. Automatically approve is enable but still no go. Can't find anything in documentation that helps.

Hi Mark,

I am working on your case. Will contact you today to troubleshoot this further. I work 9-6 PST.

Meanwhile, if anyone has any suggestions then your posts are welcome.

- Rahul

Valued Contributor
Check if the 7782 isn't US only and you have different country code set on your ZD.

Also, if you access the AP and ping from it to the ZD, do you get a reply?

Have you tried connecting the AP to the ZD directly, not via switch?

New Contributor
Issue turned out to be a know bug with the version of firmware on the ZoneController. Apparently you need to have firmware updated to version above 9.4.0 or it messes up the AP when they try to connect. All good now.

New Contributor
So I have Version Build 12 and am experiencing the same issue, AP will Boot, I can see it acknowledge in the ZD and then disconnects, AP will go in and out of Pings. Never reboots automatically to begin provisioning, physically rebooting does nothing, AP shows disconnected. So do I need to downgrade to 9.4.0