Showing results for 
Search instead for 
Did you mean: 

Bridge P300 can't connect root to non-root bridge

New Contributor II

our brandnew P300 bridges just arrived. Unfortunately I can't get a connection from root to the non-root bridge. SSID and passphrase are equal, each bridge was configured via laptop before connecting them to our network. What is odd: I made a factory default on both devices and the values should be the same after a factory default IMHO. They aren't, SSID and passphrase is different on both devices, also the RTS/CTS Threshold is at "1024" on one device, "1048575" on the other one.
As the devices are in my office, I set the transmit power to "Minimum" and the distance to the lowest value "1 km".

In the log of the non-root bridge I find entries like "wiredm_pick_wired_vs_wireless: Disqualified proposed_uplink b/c gw_detected=1".

Also tried to configure root bridge as non-root bridge and vice versa. Doesn't work either.

Firmware is the latest, tried to "upgrade" with the same version again with no effect.

Tested with a pair of ZF7731 successfully before.

Any ideas?


Esteemed Contributor II
You have the GA (only) release firmware for the P300 bridges.

If you have factory defaulted, you'll need to connect a PC/laptop and reconfigure them both
according to the Getting Started Guide info:

The differing RTS/CTS values sound like different Distance settings? 
A mis-match that affects ACK timing might cause the problems you're having.

New Contributor II
Hi Michael,

thanks for your reply. Problem solved, I think it was the ZF7731 which were connected to our network before. I configured the non-root bridge again after a factory reset at a notebook separated from our network, then connected to our network again. Works. My assumption: MAC address of the ZF7731 root bridge was still stored in address table of our switch. So the P300 tried to use this old entry as a gateway which failed as the ZF7731 wasn't there anymore.

If so, should be corrected in P300 firmware?


Esteemed Contributor II
Resetting/Rebooting APs cleared things on our side, but P300 MAC shouldn't appear as old zf7731 MAC to your switch(es).
Maybe a reboot of the switch(es) when you swapped the bridge components might have updated their tables too.  Thanks
for letting us know its working now.

New Contributor
I've had exactly the same problem, with every single P300 pair that I have installed so far (around 7-8 now).  Basically they just eventually connect, you just have to leave them for a day or two sometimes...  Craziness I know.  I have spoken to Ruckus Support about this and they have said its a known/reported bug that will be fixed in next firmware...