Showing results for 
Search instead for 
Did you mean: 

Best option for IPv6 support?

New Contributor II
I've got a small business network using an R500 running as an Unleashed manager (on version  One of the WLANs on the Unleashed config is an experimental IPv6-only network which uses NAT64/DNS64 to get to external IPv4-only sites, and the other WLANs are IPv4/v6 dual-stacked.

I recently added an R510 to provide a little extra coverage, and found that the IPv6-only network stopped working whenever I was connected to the R510.  I thought this was strange until I tested IPv6 connectivity on the dual-stack WLANs and found that IPv6 was broken there, too.  As soon as I walk back into range of the R500, everything starts working again.  I started taking packet captures on the upstream router, and sure enough: no IPv6 traffic even makes it to the router interface.  The APs are on the same switch with identical port configurations, and obviously the Unleashed manager pushes the same WLAN configuration to both APs, so my conclusion is that the R510 is actively blocking IPv6 traffic, whereas the R500 passes it successfully.

So I'm hoping for some guidance:
  • Is this a bug in that Unleashed version which might be fixed if I upgrade the R510 to 200.8.*?  Can this even be done while there's another Unleashed instance on the same subnet?  I know the R500 can't be upgraded to 200.8, so it'll have to remain on 200.7 or switch to standalone firmware.
  • If I switch the R510 to standalone firmware, is there reason to believe the problem will remain, or is it potentially a chipset/hardware limitation on the R510?
  • Are there any other configuration tricks to try which might let the R510 work with IPv6 on Unleashed 200.7?  I know that IPv6 is unsupported on Unleashed, but the documentation is very vague about what this means, and having had it actually passing IPv6 traffic correctly on the R500, I was very disappointed to find out that it didn't work at all on the R510.
Thanks in advance for any advice.

New Contributor III
My experience with Unleashed R750s is slightly different.  On 200.8, sometimes IPv6 worked fine (from a client connectivity via IPv6 perspective), but sometimes it did not.  I never isolated when it works vs when it didn't.  It may also work fine on one WLAN but not on another.

I've since upgraded to 200.9. So far, it hasn't not worked yet but it's only been 3 weeks into the upgrade for me.

I would be more comfortable when Unleashed officially supports IPv6.

New Contributor II

I've just realised that I never followed up on this post.  Being nearly 3 years ago, I don't remember the exact details, but this turned out not to be a problem with my Unleashed APs.  I'm now working happily with IPv6 clients on R510s on Unleashed 200.13.