cancel
Showing results for 
Search instead for 
Did you mean: 

Access Point R510 doesn't receive an ip address from Windows DHCP server

hans_vedder
New Contributor
Hi,

I connected a R510 Access Point with a switch but the R510 doesn't receive an ip address from the Windows DHCP Server. With a notbook connected on the same switch port I receive one.

Lldp shows me the following informations:
  Neighbor: C8:08:73:0B:20:20/C8:08:73:0B:20:20, age 4 seconds
    - Chassis ID type: MAC address (4)
      Chassis ID     : C8:08:73:0B:20:20
    - Port ID type: MAC address (3)
      Port ID     : C8:08:73:0B:20:20
    - Time To Live: 120 seconds
    - System Name: "RuckusAP"
    - System Description: "Ruckus R510 Multimedia Hotzone Wireless AP/SW Ver\
                           sion: 110.0.0.0.663"
    - System Capabilities : "Bridge, WLAN AP, Router"
      Enabled Capabilities: "Bridge, WLAN AP"
    - Management Address Subtype: IPv4 (1)
      Management Address        : 192.168.0.1
      Interface Number Subtype  : Unknown (1)
      Interface Number          : 0
      Object ID String          : "null"
    - Port Description: "eth0"
    - IEEE802.3 Link-aggregation
      Capability/Status : Capable, Disabled (0x01)
      Aggregated Port ID: 0 (0x00000000)
Do anyone know which reason this should be?

Kind regards,
Hans Vedder
2 REPLIES 2

david_saez
New Contributor III
Hi Hans,
I would factory reset the unit and try again. After doing that, and if not getting IP can you download the support info of the AP? I'm assuming you have right VLAN configured on the switch port.

Thanks.
David.

jardel_almeida1
Contributor
Hello,

I would restart the AP, change it from port, and also check the switch port settings.
I believe that if I set up the native management vlan (CISCO), to offer management IP, the AP would normally receive IP.
Labels