cancel
Showing results for 
Search instead for 
Did you mean: 

zero-it portal does not work in 9.8

lonnie_3404113
Contributor
Running 9.8. on my ZD 1100. The portal where an employee can type in their u/n and pw does not work in Chrome or on an Android phone we tried. It accepts the u/n and pw, but then just blinks and returns to that same login page. No file is downloaded.

Any ideas?
13 REPLIES 13

andras_bellak
New Contributor II
I'm having this same error with IE 10 on a PC, Safari on a Mac and Safari on an iPAD as well.

Any one have any ideas?

lonnie_3404113
Contributor
Me too. Support remoted in and then told me this feature was broken in 9.8. He turned on the guest pass feature as a workaround. I wish they'd fix the zeroit.

david_stone_635
New Contributor
Is this fixed yet.
About to upgrade some ZoneDirectors for a school and ZeroIT is critical - because they literally have no IT staff!!

greg_ashe
New Contributor III
The problem is the with the HotSpot service - I had this too. Raised a support ticket and Ruckus Tech logged in remotely and made some changes and achieved same functionality. Not sure if the original problem has been fixed though - but Ruckus know about this and they know how to workaround it too!
Labels