cancel
Showing results for 
Search instead for 
Did you mean: 

Zone Director Downgrade problems on ZD1100

joke_jong
New Contributor III
My ZoneDirector 1100 is by default on firmware 9.7, and I am trying to downgrade to Version 9.3.

Afer the downgrade, page hungs and the reboot causes the status light to be blinking steadily every half-a-second. All is green but no signal whatsoever on the ZD.

Any thoughts or recommendation on what I should do?
5 REPLIES 5

monnat_systems
Valued Contributor II
if status LED is blinking RED then something NOT correct. try rebooting and wait for 5-10 mins if still the same then perform hard reset. If reset does not solves the issue then probably box is broken now hence contact support for RMA

michael_brado
Esteemed Contributor II
Flashing Red Status LED means still uploading firmware image, a flashing Green Status LED means Factory Default mode,
which is what will happen if you downgrade without having saved a backup from the previous release.

Does your ZD respond when you ping 192.168.0.2 from a hard-coded PC (any other 192.168.0.x IP)?
If so, use HTTPS://192.168.0.2 and run the startup wizard.

And does a power cycle of the ZD, and wait up to 20 minutes, get your LED from flashing Red to a solid Green?
ZD1100 might take a little longer to fully boot up the image.

hi Michael, thanks for the help. I just found out that after a downgrade, all settings will get wiped out. as such, I'll have to simply re-configure from 192.168.0.2 mode and viola! all will be well!

thanks again for the direction and help!
Labels