cancel
Showing results for 
Search instead for 
Did you mean: 

Zone Director 3000 GUI Access Error

dave_rivera
New Contributor

When I upgraded my ZD earlier from 10.1.2.0.251 to 10.1.2.0.318, everything works fine after a reboot. However, after an hour, when I try to access my ZD again, I got this error in the browser.

Image_ images_messages_6059bdba488e00666c6d0ae2_169721fb88b19f883821f1a9df86731f_Capture-98428dfb-7db0-443d-8e07-08a81a23baf5-1829659897.JPG

I've tried using a different browsers and rebooting it again to no avail. I've also tried this step via SSH:

Ruckus> enable
Ruckus# config
Ruckus (config)# certificate
Ruckus (config-certificate)# restore

Still can't get to access it, though the APs works fine. Have anyone encountered this issue?

1 REPLY 1

syamantakomer
Moderator
Moderator

Hi Dave,

This is related to certificate.

Was there any CA signed cert/wildcard cert installed on this ZD?

Certificate restore should fix this but if it still not fixing it, please open a support case.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI
Labels