cancel
Showing results for 
Search instead for 
Did you mean: 

ZD1200 returns empty response after entering creds when using chrome

cy_ingraham
New Contributor

I have a strange issue after enabling the management interface in my ZD1200 and attempting to login using the new management IP i am getting empty response in chrome

this hsa happened on 3 of my ZD1200 all running 10.0.1.0.90

the ZDis running 10.0.1.0 build 90 (cant upgrade because some APs not supported in newer version)

if i open using another chrome profile it works just fine, incognito gives empty response error as well

Image_ images_messages_615db8465507f856adca0a62_f1b2a531bb5c4b91f926b4f3d6ef9327_zd1200emptyresp-c68d88c4-03fc-4f9b-9b8d-fe0570e31cce-1283099891.PNG

New chrome profile works just fine ot in edge, as well as firefox

Image_ images_messages_615db8465507f856adca0a62_e6bfffcb1c175a6ec3ae8cc0af5c53ad_zd1200ok-0d844275-c55f-40fd-95db-796455efeb90-1271767870.PNG
6 REPLIES 6

syamantakomer
Moderator
Moderator

Try incognito mode on Chrome and see if you still get the error.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

cy_ingraham
New Contributor

Yes i get the same error in incognito mode from that profile that not work, works just fine when using new chrome profile or different browser edge, firefox

example: if i log into chrome using bufordtjustice@gmail.com and get empty response, from that same profile if i open a incognito window i still get empty response error

If i loginto chrome using bodarville@gmail.com i am able to access the zd GUI form both the nominal window as well as the incognito window opened from the bodarville profile

Note: before making the zd config change (assigning an IP/VLAN to the management interface)I was able to access the GUI using the bufordtjustice@gmail profile

thanks

Cy

westosha_chs
New Contributor
I wanted to chime in and indicate that I am seeing this issue as well. This issue appears to have started to occur around when Chrome version 90 was released. The issue appears to be due to how Chrome is interpreting Javascript. See attached.
Image_ images_messages_615effa8ede20131f3b3c798_696a69da91cdb77d1075431d3aa7d7e7_ZD_JS_Errors-e2fbb740-dc66-43d6-a2c0-c6a17d41eaac-2021220985.PNG

inga_ford
New Contributor

Does anybody have a solution for this?

Labels