Showing results for 
Search instead for 
Did you mean: 

ZD1200 dead?

New Contributor

I have a ZD1200 which controls around 8 APs setup, however this looks to have died.

Looking at the controller, the power and status lights are solid green and never blink, the lights on the LAN are both solid green showing connection but they currently NEVER flash to show data being transferred.

I have tried consoling onto the controller but my putty session just loads up a blank black box
I have tried factory resetting by pressing the reset button for over 10 seconds but none of the lights change or flash they just stay solid.
I have tried pulling the power and starting again but nothing seems to work

Any suggestions or is it ready for the bin?


Contributor III
The ZD1200 is covered by the limited lifetime warranty.  If you have a support plan, you can open a case and Ruckus will send an advance replacement unit next business day.  If there's no support plan, you can request an RMA number and mail it in.  They'll send the replacement in a couple of weeks later. 

New Contributor
Ah, amazing! How do i go about raising a warranty repair?

New Contributor II

Same problem here with my ZD1200 which controll around 26 APs ZF7372 model, all APs installed in all 13 MRT Train Stations.. anyone here can help us.. 😞