cancel
Showing results for 
Search instead for 
Did you mean: 

ZD1112 supports r300

eduardo_morales
New Contributor II
Hello, how are you?


We have a ZD1112 ZoneDirector controller, 9.6.1.0 build 15. We want to add some ap's, model r300. My question is: does the controller support that ap model?


Thank you in advance for your support.
6 REPLIES 6

lasha_chavleshv
New Contributor II
yes . it has support

Thank you very much for your answer 

Look, I have this screenshot of my ZD1112

Image_ images_messages_5f91c465135b77e247a5c62a_ff40936d424e8e6f929b51465f671f7b_RackMultipart20180215576141od5-af6348a8-0c12-4894-9695-657e01d29c54-1801544558.png1518725554

Regards

max_o_driscoll
Valued Contributor
ZD1100 will support R300 from 9.7 firmware. You're running 9.6.

Upgrading to 9.7 needs planning/thinking, read release notes, make config backup.
Think about best time as it might take 60mins to get your network backup as all the APs will upgrade once the ZD has upgraded.

Note: If you go beyond 9.10 you will find that many legacy APs are not supported. Read those release notes.
Don't just download and upgrade expecting everything to work because it might not!

Thank you very much again

And where can I get version 7? What I did was look for an update from the interface, only that an error appears that it is not found.

I am new to the use of ZD

And yes, it will be something that takes time to implement
Labels