cancel
Showing results for 
Search instead for 
Did you mean: 

ZD ACL Whitelist new entries not able to connect

dionisio_iii_hi
New Contributor II

Hello,

We have a WLAN configured with a Whitelist ACL which has been working great.

Lately, we found that new entries to the Whitelist are not able to connect to the WLAN SSID.  The old devices already entered can connect without issues though.

We've tried removing some entries thinking that we might have hit a limit but problem still persists.

Any idea why this is happening?

Any assistance is greatly appreciated!

3 REPLIES 3

dionisio_iii_hi
New Contributor II

Anybody encountered this issue before?

syamantakomer
Moderator
Moderator

Please confirm the ZD version and also try disabling the ACL once and re-apply it.

If issue continues, please log case with support.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Hello Syamantak,

We tried this without success.

Created a new WLAN SSID with a new ACL whitelist with only a single MAC address entry.  Result was intermittent - sometimes device can connect and sometimes not.

Logs shows a lot of "Delete pending Del Station", "Delete pending Set Station Param", and "Delete pending Add Station" when searching for the MAC address that is whitelisted.   I don't know what these mean.

Any assistance is greatly appreciated.