cancel
Showing results for 
Search instead for 
Did you mean: 

ZD 1100 and 7373 APs: Very slow throughput

john_lotz_68378
New Contributor II
I have a zone director 1106 (running 9.8.1.0 build 101) connected to 3 7363 APs and have very low throughput over the wireless network. This is both for internet traffic on TimeWarner Business Class with 200mpbs down and 20mpbs up and over the local network. Wired transfers over the local network are 112-115MBps. Wireless speeds are in the kilobytes. Anything but the most basic internet browsing is maddeningly slow.

I reset the ZD to defaults to start over and have the same problem. I have a support case open in which we spent a few hours on the phone troubleshooting and support is now looking at logs and such. Support created a test WLAN on one AP and made a few changes to that WLAN that got some increase in speed but not much and certainly not anywhere near wired speeds. IIRC, we might have seen 6MBps on this test WLAN.

While I'm patiently waiting for support's response, I'm hoping the community might have some thoughts or suggestions on what to try or look at. I know Ruckus is supposed to just work but, well, it doesn't. Thanks in advance!
11 REPLIES 11

michael_brado
Esteemed Contributor II
Odds are you might be facing some RF interference challenges. Can you define
an SSID for 2.4 only and one for 5G only and compare your connected client
speeds?

john_lotz_68378
New Contributor II
How do I do this? Sorry, end of the day and can't figure this out as I see no way to create a WLAN that only uses 2.4 or 5.

I unchecked the box for Enable WLAN service for this radio under Configure|Access Points for the AP that the test device is connected to and saw no difference between 2.4 and 5.

john_lotz_68378
New Contributor II
I was able to create WLAN groups for the 2.4 and 5 test WLANs and then for the AP I'm testing with, configured that AP to limit to the specific group I was testing while disabling WLAN service for the radio I was not testing.

When on 2.4, I got about 6MB/s when copying an ISO but it fluctuated a lot, sometimes dropping to KBs. When on 5, I got 8-9MB/s and it was more stable. Still Way off of the 115MB/s I get on a wire connection with the same file.

hayward_kong
Contributor III
Have you tried to do a wireless site survey of your area and see how many other 2.4ghz and 5ghz wifi networks are in your area... also note old cordless phones in 2.4ghz range as well as cordless phone in the 5.8ghz will interfere. Sounds like you have a lot of interference on the 2.4ghz range.

Have you tried using Wifi Analyzer?

Note; you might also note that Mbps (Megabits per sec) does not equate to MB (Megabytes per sec). In most cases right now, your wired Gigabit (1000-base-T/Gigabit ethernet)) connections will be much faster than any existing wireless standard especially when copying large files over your local network so don't expect your wireless transfers speeds to be even close to your wired Gigabit Ethernet.

Even if you got Aruba 802.11ac access points in reality they only top out at around 390-400ish Mbps. ...

It just sounds like you are expecting too much over wireless speeds for large file transfers.
Labels