cancel
Showing results for 
Search instead for 
Did you mean: 

TLS 1.0, RC4 with 128 bit encryption

victor_samuel_a
New Contributor II
I'm on 9.6.1.0 build 15 for ZD3050.
I was wondering if there is a way to upgrade the TLS on the ZD to 1.2 and disable RC4, as Chrome and other browsers complain.

We are not on a support plan, so we have no access to the latest firmware.

Any help will be appreciated.
2 REPLIES 2

michael_brado
Esteemed Contributor II
Same problem has been reported to Tech Support.  Eng will not fix 9.6 release and suggest using older FF/Chrome
if you cannot upgrade to ZD 9.10 - 9.12, which has TLS 1.2 and AES 128bit GCM + RSA exchange in HTTPS.

victor_samuel_a
New Contributor II
Hi Michael,

Thank you for your reply.

It is a shame that such good equipment can't have a way to just fix these areas without a full firmware upgrade.

Thanks anyway.

Samuel
Labels