Showing results for 
Search instead for 
Did you mean: 

System ZD 1100 USB

New Contributor
I format the USB key which is located at the inner casing of ZD 1100 helped me how can I repair my zone director

As I mentioned in the other thread, I did the backup with ImageUSB so you can write it using the same software:-

New Contributor

I just revived our Ruckus 1100 by removing the exiting USB drive and cloning it using the dd command on a linux box to a generic 16gb USB drive.  Inserted the cloned drive and the unit came up running in tact, config and all.  I also tried the past posts which did not work for me; so I hope this helps someone.  

@keith_scarzafava  Can you give DD all the commands ? I donot  know  “bs=?K” ,2048000K?


   This link should help you out. I wrote the file to an image, and then wrote the image to a drive.  It carries over the partitions and worked fine for me. 

Good Luck!


New Contributor

I just solved the same problem, by using DD command in ubuntu OS, just clone good zd1100's usbdisk  to a used 16GB usbdisk