cancel
Showing results for 
Search instead for 
Did you mean: 

Surface 3 (Marvell Avastar AC) wont stay connected

net_admin_77721
New Contributor
We have a Ruckus network running on a Zone Director 3000 (9.12.2 build 101 fw), we are running entirely on R710 Access Points.

We are finding that the handful of surface 3 devices we have on Campus are unable to remain connected to an AP. They connect and then about a quarter of a second later they renegotiate on to a different AP, the ZD logs show the constant hoping. It happens so much the devices can not move much traffic.
4 REPLIES 4

thomas_runting
New Contributor II
We have the same problem. Already submitted a ticket and the tech on the other end had no idea what a surface was my boss spent 10 min explaining what it was. It's now with the devs now

monnat_systems
Valued Contributor II
tom,

just making a guess... if your surface is roaming too much then give this a shot if there is some nuts & bolts available to tweak this behaviour.. Below link is just general not specific to surface

http://superuser.com/questions/819832/what-is-roaming-sensitivity

net_admin_77721
New Contributor
The driver Microsoft ships doesnt have roaming controls or they aren't exposed in the gui. I've played with driver settings that are in the registry and not exposed by the gui, and none of it has made the connection any more stable

barwon_water
New Contributor II
We have R710 units and were experiencing constant disconnects with Surface Pro 3. We turned off VLAN pooling and the issue cleared up.
Labels