Showing results for 
Search instead for 
Did you mean: 

Status and power lights on, but no access to ZoneDirector 1200 after firmware update

New Contributor II
I recently update the firmware on my ZoneDirector 1200 (To software version and after a reboot the device has become completely unresponsive. I tried move it to a new VLAN, to see if it would obtain an IP address and nothing. Tried multiple reboots, even leaving disconnected overnight, but still nothing. So I have tried holding down the RESET button and still no change.

Right now I have steady (not flashing) lights for both status and power and, if I plug in an Ethernet cable, both lights come on and stay solid (again not flashing to show activity). I checked my DHCP log and it is not trying to obtain an address either.

I have connected a console cable RJ45 to serial to USB (which I have used on many other devices without problems and even plugged it into another wireless device to check it is still working), but I get nothing on my putty screen either.

At this stage I have to presume that the device is completely dead, however I am open to any suggestions as to what I should do at this stage - The device is still under warranty, therefore returning it for repair is an option, but it is powering a phone (via two R600's and MESH) in our pool area and I need this running ASAP now summer water-polo season has started (major liability not have any form of communication at the pool).

Thanks in advance


Esteemed Contributor II
Peter, the ZD1200 "Reset" button will only "Reboot" your ZD. 

Find the "F/D" for "Factory Default" on the right side of the Eth ports
and Console.

From page 19 of the ZD user guide:

Reset - Use the Reset button to restart ZoneDirector.

10/100/1000 Ethernet Two auto negotiating 10/100/1000Mbps Ethernet ports

Console RJ-45 Console port for accessing the ZoneDirector
command line interface.

F/D - Factory Default button. To reset ZoneDirector to factory
default settings, press and hold the F/D button for at least five
(5) seconds.

New Contributor II
Hi Michael,
Thanks for the reply. I opened a ticket a couple of hours after submitting this question and they have determined that the unit died. They suspect that (as I did not recall what firmware was on the device prior to the update) it might have jumped too many software release versions and bricked the device.

Doesn't sound very likely, but definitely possible, and as they are going to direct ship a new unit I am OK with that.

Now I need to figure out how to close this question.