cancel
Showing results for 
Search instead for 
Did you mean: 

Pls help: Zonedirector 1100 not able to access the web-based GUI dashboard

mike_chan_2vy8m
New Contributor II
I  am not able to access the web-based GUI but can login into my Zonedirector 1100 via SSH (Putty)

I have tried different browsers (Chrome, Firefox, Edge) but did not work, and here are the screen captures:

Image_ images_messages_5f91c3f7135b77e2478ff3d4_0d77155f49ecee7b58c11aea8c06ee32_RackMultipart201911221075551lg-4a9622fa-eaba-4e4b-ad5d-e199ece4741d-2145776780.png1574387265

Image_ images_messages_5f91c3f7135b77e2478ff3d4_747799224cecbc4be6d7fdd24766b336_RackMultipart201911221114651kd-8605f190-1209-4b9b-86de-c6603eb09599-587322973.png1574387282

I also tried to reset the certificate and re-generate the private key using the following CLI commands:

Ruckus> en

Ruckus# config

Ruckus (config)# certificate

Ruckus (config-certificate)# restore

Ruckus (config-certificate)# re-generate-private-key 1024 



When I used PUTTY to connect to ZD1100, I got the following message:

Image_ images_messages_5f91c3f7135b77e2478ff3d4_3875ac27571c0ccffe85efb116d06696_RackMultipart20191122328791iom-57a9813b-1040-4fa8-b4ff-3b1599862c91-361934262.png1574387346

It seems that it has to do with the SSL certificate?

Anyone have any suggestions? Many thanks
9 REPLIES 9

victor_cenac
Contributor
If I were you.... I would find an old version of Firefox (like version 6 or 12...) and not let it upgrade... and connect with it to the ZD. The ZD software must be very old and only support deprecated crypto.
You may also have good luck with an older version of IE with all its security options disabled.
After successful connection, upgrade the software in the ZD following the supported upgrade path.

I am not aware if you could upload newer firmware and start the upgrade via SSH, but it's worth checking.

Many thanks, I will try it. In SSH mode, I have tried to upgrade the firmware but it's not successful.

sanjay_kumar
Valued Contributor
Hi Michael,

I have faced this issue in the past when accessing the ZD running on older software.
I have tried Firefox portable version 30.0 to resolve it.

If the ZD is running on older version, I would recommend to upgrade it if possible. Because you might end up with the same issue with the latest browsers.

Regards,
Sanjay Kumar

Hi, Sanjay, thank you very for your reply. I will try the portable ver.3 Firefox.
Labels