Showing results for 
Search instead for 
Did you mean: 

Having trouble connecting to 7982 with certain client devices

New Contributor II
I just installed the AP 7982 in my office. For the most part i am using default settings. For the access, I have:

Encryption Method:
WPA Version: WPA+WPA2
WPA Authentication: PSK
WPA Algorithm: Auto (TKIP+AES)

and i have installed

I've noticed iPads, newer iphones, Macs, androids and laptops with Windows 7 all connect fine. However, laptops with windows 8.x and older iPhone 4 do not. Does anyone have any suggestion as to how I can go about getting these other devices connected? They all connected fine with the prior access point (Netgear R6250).


Contributor II
Have you tried downgrading firmware to 9.7.1 or 9.7.2 ?

Maybe first try AES only (not auto).

And try WPA2 only.

New Contributor II
I kept the firmware at 9.8.1. I did try AES only, but did not try WPA2 only.

What did work was this:

Working with Ruckus tech support, I created a new wireless SSID with the same configuration - and that worked!

However, the windows 8 laptops and old iphone 4 devices still could not connect to the first SSID i created. The only way they could connect to that SSID was if i disabled the security.

I can only think of two possible explanations:
1) it has to do with the fact that the SSID name was one that I had used before, and that these devices had some "memory" of the old network... (despite us trying to "forget" the network from before on these client devices)
2) Initially, I had set up the wireless SSID on the ruckus with the default firmware. I subsequently updated the firmware - perhaps that upgrade broke something with that initial SSID configuration?

Right now, things seem to be working with the network under a new SSID name and my users are happy, so i'm reluctant to pursue the issue any further, even though i'm still very curious as to why it happened.