cancel
Showing results for 
Search instead for 
Did you mean: 

Failure to upgrade zf7762 AP

nicola_fanous
New Contributor II
on ZD3000 (9.6.2.0 build 13), upgrading firmware of ZF7762 AP is not working.

check below logs
2014/04/20 11:18:58 Low Failure to upgrade AP[2c:5d:93:1c:96:80] image from [9.5.0.0.156] to [9.6.2.0.13] after [16] retries
2014/04/20 11:09:54 Medium AP[2c:5d:93:1c:96:80] joins with different firmware/custom file version and is being upgraded.
2014/04/20 11:08:34 Low Failure to upgrade AP[2c:5d:93:1c:96:80] image from [9.5.0.0.156] to [9.6.2.0.13] after [16] retries
2014/04/20 10:59:30 Medium AP[2c:5d:93:1c:96:80] joins with different firmware/custom file version and is being upgraded.
2014/04/20 10:58:10 Low Failure to upgrade AP[2c:5d:93:1c:96:80] image from [9.5.0.0.156] to [9.6.2.0.13] after [16] retries
6 REPLIES 6

jelle_alten_606
Contributor
That is odd. Wanna try against a ZD I have here? See if that will give the same results? I have a spare zd1012 that is reachable from internet. It will have a different FW than yours, so that might trigger the upgrade.

primoz_marinsek
Valued Contributor
I think this likes to happen if an AP doesn't have an IP address. Can you check if it does or doesn't have it and that it's not the default if it does.

nicola_fanous
New Contributor II
I did the upgrade manually but the AP is still in Provisioning state.

2014/04/22 10:32:47 Medium AP[2c:5d:93:1c:96:80] heartbeats lost

2014/04/22 10:31:22 Medium AP[2c:5d:93:1c:96:80] joins with uptime [233] s and last disconnected reason [Configuration Response Loss]
2014/04/22 10:31:12 Medium AP[2c:5d:93:1c:96:80] heartbeats lost

2014/04/22 10:29:44 Medium AP[2c:5d:93:1c:96:80] joins with uptime [135] s and last disconnected reason [AP Restart : user reboot]

nicola_fanous
New Contributor II
The problem was MTU miss-match between ZD and AP.
Labels