cancel
Showing results for 
Search instead for 
Did you mean: 

Dropped and Garbled audio with SpectraLink 8440 Phones

steve_dreher
New Contributor II
I have a site with 95 SpectraLink 8440 phones and 80 APs with a ZD 3000 running 9.6.1.0.15. We experience dropped audio for up to 8 seconds and then the call will come back. The SpectraLink phone logs show very high Tx and Rx retries. I was told this ZD load addressed dropped audio issues with SpectraLink but we continue to have issues. The SpectraLink phones are at 4.3.0 which is also the latest software. The inside APs are on the 5 GHz band to reduce interference with a separate customer WiFi and the outside APs are on 2.4.
41 REPLIES 41

matthew_mills_5
New Contributor III
Hi Steve - I've found this info re Spectralink

For optimal voice quality, Self-Healing and Background Scanning should also be disabled when Spectralink Compatibility is enabled on any AP

r0nnieb
New Contributor II
Hi Steve, you may nee to change the default DTIM settings through the CLI on the ZoneDirector. I've had a customer before with the polycomm phones and I found some documentation for the 8440's mention the DTIM value settings requires changing to '2' on your Voice SSID WLAN

steve_dreher
New Contributor II
Thank you for the responses, I have already made these changes with the same results. At this time the VIEW teams of SpectraLink and Ruckus are working together to solve this issue. Hopefully they will have a fix very soon.

matty_brown
New Contributor III
Hi Steve

We're also experiencing problems, which Mitel and SpectraLink are looking into... which have been plaguing us since our system was installed back in February.

The WiFi part of our phone system consists of a Mitel 5000 HX, Ruckus ZD1112 + 11x ZF7363, SpectraLink 8440's and Cisco SG300-28P switches. Are you much the same?

Matty.
Labels