cancel
Showing results for 
Search instead for 
Did you mean: 

All 2.4GHz (b/g/n) Channels gone to 1

martin_kane
Contributor
I think I've discovered a bug in 9.13.3.0 build 164.  All my "automatic" 2.4GHz radios are selecting Channel 1 when I have given them the choice of 1, 5, 9, 13.  I think it has only happened in the last build.  As a result of only choosing Channel 1, the APs have suffered terrible radio interference and the WiFi connections had been - well - "problematic" 🙂

To fix the problem, I've now set up multiple (4) AP Groups with only one channel option available in each (1, 5, 9 or 13) and allocated neighbouring APs into different groups.  But it is obviously far from ideal when Ruckus should be managing to choose the channels itself!

Cheers

Martin

Image_ images_messages_5f91c3e5135b77e2478d1f91_0ecba70b18eafce35223047c3f35f0e3_RackMultipart20180731193791dy8-8e30c376-61cc-4197-8b13-71fcd4aabf9a-647584431.jpg1533079249
6 REPLIES 6

michael_brado
Esteemed Contributor II
Are the APs within RF of each other?  If they are not, it makes sense that they might choose channel 1
until necessary to move.  Second, is there traffic on the APs, which is necessary for ChannelFly to 
measure channel availability.  If they are within RF of one another, do you see channel changing
after 30 minutes?

Hi Michael and Alex.

I have Background Scanning on rather than ChannelFly.

I'm trying to recall where I set the country (think it only applies to Outdoor APs anyway, doesn't it?) - but I recall setting it to New Zealand years ago! 🙂

The APs are within 10-20 metres of each other (40 APs in an area of about 4000 square metres).

NO Channel changing has been taking place.

I'll set up a little experiment with ChannelFly and see of that makes a difference.

Regards,

Martin

Okay Michael.  Thanks for that.  Changing to ChannelFly (from Background Scanning) has solved the problem and the APs are happily changing channels now within the allocated range.

Glad to hear your positive results.
Labels