Showing results for 
Search instead for 
Did you mean: 

802.1x authentication succeeds but still no connection

Hello, I have a working SSID that uses WPA2 802.1x. I have simply cloned this SSID and changed the ESSID.
Users now try to connect to this SSID but fail continuously. I have looked on the Windows NPS 802.1x server and can see successful logins in the logs from this SSID, so why do they still fail to connect to the access point ?
The Windows NPS server must be sending back 'authentication succeeded' messages, but ZoneDirector 1200 stops them from connecting for some reason.
Thank you

Contributor II
are you sure you are on the ruckus system? or is there another (old) accesspoint sending the same ssid and you are connected to that (wrong) one?

New Contributor III
Check that the users are allowed to access the WLAN (SSID),
Check that the  SSID has been added to the ROLES on the ZD. If you are not using the default role then the  WLAN will not be part of the role even if you clone.

The role that users have been assigned to by group attributes most likely has "Allow All WLANs" disabled.

To check which role users are being assigned when loggin in go to the AAA Servers menu and test there. I will tell you what role a user is assigned to and hence you will be able to check to see if that role allows the new WLAN