Showing results for 
Search instead for 
Did you mean: 

help connecting Apple iPad 1st generation to Unleashed r510

New Contributor
Roughly 20 1st Gen Apple Minis are unable to connect with any of our 16 r510 Unleashed network APs. Enduser's BYOD iPhones and newer iPads connect w/o issue everywhere.
I am able to connect to other WiFi networks such as at home and at the local Apple store just not on our Unleashed/Fortigate network. These are for elementary students and must connect to the guest SSID.

New Contributor III
This may not be the most helpful hint, but i have encountered this issue 'many' times on the i-thingies. It helped resetting 'all' wireless network settings' through the menu on the iPad/iPad Mini/iPhone4+5+6. Same issue on all models, but prevalent towards Ruckus AP's. Dunno why, but always worked for me. Should i suggest another way, try to disable 5GHz.

New Contributor
OK thanks Jesper Bach1 for resetting which ever brain switch was required. Once again I relied solely on the input of end users to set the base from which I started troubleshooting. Jesper's post caused me to rethink and when I looked at the master unleashed AP there it was yelling at me to see the mac address blocked. Sheesh, if I weren't so new to all this I'd kick myself. It's good for one alone in the boonies to be able to reach out and have someone respond. Thanks.

New Contributor
the same problem. it is probably a common problem that occurs on different iPad models. Clients connected to wifi lose their connection to the default gateway (and of course the public Internet) for about 10 seconds; after that, all applications/connections will automatically reconnect. This does not involve a drop in the connection to wifi. At first, Ruckus tried to explain that this is a GTK / PTK corruption issue related to WPA2, which can only be solved by upgrading to Sierra, but this is not useful.

New Contributor
Just because "Apple iPad 1st generation" was used in the header I'd like to chime in.
I (still) have such an old device and while setting up an unleashed system with 3x R500s I noticed that this device does not connect.
Turned out that 802.11r (Fast BSS Transition) and 802.11k (Radio Resource Management) aren't supported in the iOS version these iPad 1st gen. are stuck on (features supported from iOS 5.1 or so onwards). Creating an SSID without these gimmicks enabled made this old iPad connect again.