Showing results for 
Search instead for 
Did you mean: 

Smartzone 300 is not rejoining the cluster (v5.1) - Error on Join Request - Not all blades are In_Service

New Contributor

I have two SmartZone 300 (v5.1) working perfectly until recently. But some days ago one of them simply lost its configuration and left the cluster. Yesterday I try to rejoin it, but as you can see in the images, it is not joining the cluster and I don't have any clue.  

I have run the setup and reconfigured all IP as it was before this issue. I see that it is possible to ping the actual LEADER of the cluster. 

I'm sure the cluster's name is right and I'm giving the controller the name they had previously. 

I tried to rejoin it multiple times and I always get this same error (Not all Blades are in service).

I checked the show service and all services are offline. I run the service start command, but it seems not work because all services keep offline. In the Leader I see that the controller tried to Join, but it was not possible. The alarm code is 801, but the description just says to try to rejoin. 


Has anyone any experience trying to rejoin a Smartzone that was working in the cluster before or seen this kind of issue?

 Model                           : SZ300
   SZ Version                      :
   Control Plane Software Version  :
   Data Plane Software Version     :
   AP Firmware Version             :,

Image_ images_messages_60f06efd66c7636aabe49a3a_c834f32a1e226114e97c86341ae1cd9d_Image1-4de659a1-c105-4863-b259-b6675e734005-506130065.png
Image_ images_messages_60f06efd66c7636aabe49a3a_f95f96bf78d931bc67552aa103fd660c_Image3-f8b8e310-25ea-4546-95f5-779bede01024-507977107.png
Image_ images_messages_60f06efd66c7636aabe49a3a_4d9b7842283791d1c7c17fdbf74da7fc_Image4-10d66334-2f9b-4f03-9035-bb260ba52711-508900628.png
Image_ images_messages_60f06efd66c7636aabe49a3a_beb9a316fb0494b0dd9ed521418cbf88_Image5-99cd6581-1744-480a-8afe-c219a30dd46b-509824149.png