Showing results for 
Search instead for 
Did you mean: 

Printer "unauthorized" on WLAN

Contributor II
I am trying to connect a HP OfficeJet 8600 to an encrypted WLAN. I get a connection error on the printer:

"Unable to connect to the network." 

WLAN is on VLAN1 and all other clients connect and authorize fine. 

SSID authentication: open
Encryption: WPA2
Algorithm: AES

ZD ( build 15) shows printer as unauthorized. Printer will connect fine to an open encryption SSID. 

Image_ images_messages_5f91c3de135b77e2478be542_4c31f5b606e888607805e62e400278e1_RackMultipart2015051832165hjma-82db6448-1a2f-4b97-a71e-9b15b5022949-929771922.png1431974390

New Contributor
Thanks...but I found the problem.  The WLAN was set to "Autonomous" and when I changed to "Standard Usage" the printer came online.

No other settings needed to be changed.

My distributor ships out the ZD with "Autonomous" enabled by default....but not sure why.

New Contributor III
For anyone else wondering, this is still a problem 3 years later...

New Contributor
I face the same issue with my brother printer and I solve my issue with this site
If anyone face printer issue go on this 

New Contributor
I am also getting the error when I tried to connect my Canon Pixma G 2000 with WLAN and get Unable to connect to the network, I contacted with canon printer repair and according to there suggestion I reconfigured it but it still giving me the same error. Kindly tell me the solution regarding this issue.

New Contributor
Disabling 802.11r solved my issues with a DesignJet T520.